Forum AmigaOne Zone

Forum użytkowników Amigi i nie tylko
Teraz jest niedziela, 24 cze 2018, 05:42

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 10 ] 
Autor Wiadomość
PostNapisane: czwartek, 9 lut 2017, 02:50 
Offline
Znamienity forumowicz
Znamienity forumowicz

Dołączył(a): poniedziałek, 16 sty 2012, 23:11
Posty: 1155
AmiSSL 4.0 released
7 Feb 2017

AmiSSL v4 for OS3 and OS4 has now been released and is available for download from https://github.com/jens-maus/amissl/releases. However, please not that IBrowse 2.4 will not be able to make use of this, but you should install it over AmiSSL v3 anyway, as applications will start to be released that use it (YAM, for example). IBrowse 2.5 (when released) will require AmiSSL v4, and has been adapted to use it some months ago.


Udostępnij dla FacebookUdostępnij dla TwitterUdostępnij dla Google+
Góra
 Zobacz profil Wyślij prywatną wiadomość  
Cytuj  
PostNapisane: środa, 15 mar 2017, 15:04 
Offline
Znamienity forumowicz
Znamienity forumowicz

Dołączył(a): poniedziałek, 16 sty 2012, 23:11
Posty: 1155
http://aminet.net/util/libs/AmiSSL-4.1.lha

Version 4.1 (13.03.2017):
------------------------
- Updated OpenSSL backend to full compatibility to latest
OpenSSL 1.1.0e (16.02.2017) version.
- MorphOS can now be selected as an install target with the OS3/m68k version
being installed. For a native PPC version we would require some work to be
done by some talented MorphOS developers.
- Added some m68k asm replacement code for potentially speeding up BN
calculation routines.
- Added AmiUpdate compatibility.
- included a newlib compiled version of libamisslauto.a.
- Minor improvements/Fixes for install script.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
Cytuj  
PostNapisane: piątek, 17 mar 2017, 03:43 
Offline
Elitarny forumowicz
Elitarny forumowicz
Avatar użytkownika

Dołączył(a): wtorek, 17 sty 2012, 14:15
Posty: 737
Działa Wam Aminet i ta stronka z AmiSSL? Bo u mnie coś nie bardzo...


Góra
 Zobacz profil Wyślij prywatną wiadomość  
Cytuj  
PostNapisane: piątek, 17 mar 2017, 07:18 
Offline
Administrator
Administrator
Avatar użytkownika

Dołączył(a): poniedziałek, 16 sty 2012, 16:14
Posty: 3086
Sprawdzałem przed chwilą i działa.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
Cytuj  
PostNapisane: niedziela, 2 kwi 2017, 18:51 
Offline
Administrator
Administrator
Avatar użytkownika

Dołączył(a): poniedziałek, 16 sty 2012, 16:14
Posty: 3086
Pojawiło się trochę nowych informacji. Wiadomo że obok wersji dla AmigaOS 4.1, przewidywana jest także odsłona dla 68k. Nadal nie będzie wsparcia dla CSS, będzie ograniczone wsparcie dla DOM.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
Cytuj  
PostNapisane: poniedziałek, 3 kwi 2017, 01:33 
Offline
Aktywny forumowicz
Aktywny forumowicz

Dołączył(a): poniedziałek, 10 wrz 2012, 08:07
Posty: 215
Jednym słowem tragedia w 2017 roku.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
Cytuj  
PostNapisane: poniedziałek, 3 kwi 2017, 06:12 
Offline
Administrator
Administrator
Avatar użytkownika

Dołączył(a): poniedziałek, 16 sty 2012, 16:14
Posty: 3086
No ja osobiście nie używam gdzieś tak od 2008 roku, są jednak ludzie, którzy nawet w 2017 wciąż to odpalają jako pobieraczkę plików z OS4Depot.

Jedyne z czym wiąże jakiekolwiek nadzieję to wsparcie dla AmiSSL 4.1. Przypuszczam że problemy z możliwością zakupu na Allegro wiążą się właśnie z kwestiami SSL. Jeśli więc pomimo rozwalonego GUI dałoby się kupować na Allegro, to widziałbym zastosowanie IBrowse 2.5 jako "zakupowaczki" dla Allegro, gdzie dla wygody całość przeglądałoby się z Odyssey, a do IB wklejało tylko link do zakupu.

No ale czas pokaże czy moje nadzieję w tym zakresie miały jakąkolwiek podstawę czy też IBrowse będzie po prostu kolejnym bezwartościowym softem, którego nie było sensu tworzyć.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
Cytuj  
PostNapisane: czwartek, 6 kwi 2017, 22:45 
Offline
Aktywny forumowicz
Aktywny forumowicz

Dołączył(a): czwartek, 25 wrz 2014, 20:41
Posty: 464
Sorry, ale to brzmi jak jakiś dramat... Właśnie Odyssey przestał poprawnie działać z Dropbox. Od czasu pisania książki już nie tylko ten serwis przestał współpracować z Odyssey. A my tu nowego IBrowse mamy, który dalej jest w czasie HTML 3.2. :)


Góra
 Zobacz profil Wyślij prywatną wiadomość  
Cytuj  
PostNapisane: piątek, 7 kwi 2017, 11:30 
Offline
Znamienity forumowicz
Znamienity forumowicz

Dołączył(a): poniedziałek, 16 sty 2012, 23:11
Posty: 1155
radzik napisał(a):
Sorry, ale to brzmi jak jakiś dramat... Właśnie Odyssey przestał poprawnie działać z Dropbox. Od czasu pisania książki już nie tylko ten serwis przestał współpracować z Odyssey. A my tu nowego IBrowse mamy, który dalej jest w czasie HTML 3.2. :)


QT5.8 już blisko ... może wystarczy na pewien czas by załatać coś w temacie przeglądarek.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
Cytuj  
PostNapisane: piątek, 11 sie 2017, 13:39 
Offline
Administrator
Administrator
Avatar użytkownika

Dołączył(a): poniedziałek, 16 sty 2012, 16:14
Posty: 3086
radzik napisał(a):
Sorry, ale to brzmi jak jakiś dramat... Właśnie Odyssey przestał poprawnie działać z Dropbox. Od czasu pisania książki już nie tylko ten serwis przestał współpracować z Odyssey. A my tu nowego IBrowse mamy, który dalej jest w czasie HTML 3.2. :)


By za dużo nie zdradzać, powiem tylko że testy praktyczne wykazują że IB wbrew pozorom ma jakiś sens. Po prostu dzięki lepszemu wsparciu SSL można otworzyć część stron przy których Odyssey już wymięka.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 10 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  
cron
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO