Forum AmigaOne Zone

Forum użytkowników Amigi i nie tylko
Teraz jest sobota, 23 paź 2021, 18:47

Strefa czasowa: UTC + 1




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
Autor Wiadomość
PostNapisane: środa, 29 lip 2020, 22:06 
Offline
Administrator
Administrator
Avatar użytkownika

Dołączył(a): poniedziałek, 16 sty 2012, 15:14
Posty: 4058
Na Depocie pojawił się zupełnie nowy, łatwy w obsłudze kreator dokumentów PDF - RNOPublisher. Na pierwszy rzut oka, już premierowa odsłona ma bardzo ciekawe możliwości. Być może pokuszę się o recenzję programu, tymczasem załączam zrzut ekranowy.


Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.


Udostępnij dla FacebookUdostępnij dla Twitter
Góra
 Zobacz profil  
Cytuj  
PostNapisane: poniedziałek, 28 gru 2020, 18:39 
Offline
Regularny forumowicz
Regularny forumowicz

Dołączył(a): sobota, 20 cze 2020, 06:56
Posty: 57
W pliku pdf zamiast polskich liter pojawiają mi się znaki zapytania. Co może być przyczyną?

_________________
Pegasos II G3, 2GB, Radeon 9000 128MB, USB 2.0, SBLive!, SSD 240GB, smart pwr/rs


Góra
 Zobacz profil  
Cytuj  
PostNapisane: wtorek, 29 gru 2020, 14:46 
Offline
Administrator
Administrator
Avatar użytkownika

Dołączył(a): poniedziałek, 16 sty 2012, 15:14
Posty: 4058
bohun napisał(a):
W pliku pdf zamiast polskich liter pojawiają mi się znaki zapytania. Co może być przyczyną?


Przyczyną jest domyślna czcionka, która nie obsługuje polskich znaków. Trzeba ją zmienić, co zalecałem w recenzji programu. Jeśli skorzystasz z opcji add font i dodasz tam.np systemową Dejavu.sans, to po utworzeniu PDFa już nie będzie znaków zapytania, tylko normalne polskie ogonki.


Góra
 Zobacz profil  
Cytuj  
PostNapisane: wtorek, 29 gru 2020, 15:39 
Offline
Regularny forumowicz
Regularny forumowicz

Dołączył(a): sobota, 20 cze 2020, 06:56
Posty: 57
a dzięki :) zmyliło mnie, że na ekranie publishera polskie ogonki były. Po dodaniu Dejavu Sans wszystko gra i buczy :violin:

_________________
Pegasos II G3, 2GB, Radeon 9000 128MB, USB 2.0, SBLive!, SSD 240GB, smart pwr/rs


Góra
 Zobacz profil  
Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO