Forum AmigaOne Zone

Forum użytkowników Amigi i nie tylko
Teraz jest poniedziałek, 17 cze 2024, 15:47

Strefa czasowa: UTC + 1




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
Autor Wiadomość
PostNapisane: czwartek, 23 sty 2014, 18:40 
Offline
Znamienity forumowicz
Znamienity forumowicz

Dołączył(a): wtorek, 17 sty 2012, 20:57
Posty: 1199
1. Czy u Was też zaraz po uruchomieniu preferencji nie ma ikon po lewej stronie (Informacje/ System /Ekran...). Trzeba kliknąć na kilka pozycji i ikony się pojawiają. W zasadzie mam tak zawsze. Wygląda na błąd...

2. Te same pozycje w pref MUI mają dobre odstępy. Natomiast np. w YAM każdy wiersz (w preferencjach) jest strasznie stłoczony. Jest możliwość porozsuwania? Zdaje się, że to zasługa ikonek, które w nowym MUI są większe. YAM w folderze themes/default/config ma też większe ikonki ale wygląda na to, że trzeba zrobić sobie plik konfiguracyjny...

_________________
SAM440 Flex 800MHz 1GB HD7750 :mrgreen: SBLive! OS4.1 FE/A500/A600/A600+Furia/A1200/CD32/A4000D+A2320+PiccoloSD64


Udostępnij dla FacebookUdostępnij dla Twitter
Góra
 Zobacz profil  
Cytuj  
PostNapisane: czwartek, 23 sty 2014, 19:04 
Offline
Znamienity forumowicz
Znamienity forumowicz
Avatar użytkownika

Dołączył(a): wtorek, 17 sty 2012, 12:28
Posty: 1186
Normalnie wyświetlają się ikonki.
YAM 2.5 u mnie działa dobrze (taki mam po reinstalacji systemu). YAM 2.9 nie mogłem zainstalować (ERROR: Unmatched parenthesis on line 885.).
Nie wiem czy ma to znaczenie ale ja nie kasowałem niepotrzebnych plików MUI (jest taka opcja czyszczenia).

_________________
AmigaOne 500 (AMCC 460ex 1150 MHz), 2 GB RAM, Radeon 7750 (1GB, DDR5), karta dźwiękowa Envy24HT


Góra
 Zobacz profil  
Cytuj  
PostNapisane: czwartek, 23 sty 2014, 21:04 
Offline
Administrator
Administrator
Avatar użytkownika

Dołączył(a): poniedziałek, 16 sty 2012, 15:14
Posty: 4684
Ja też mam ikonki odrazu. Co do Yama, nie wypowiadam się bo używam SimpleMaila.


Góra
 Zobacz profil  
Cytuj  
PostNapisane: czwartek, 23 sty 2014, 22:23 
Offline
Znamienity forumowicz
Znamienity forumowicz

Dołączył(a): wtorek, 17 sty 2012, 20:57
Posty: 1199
Jeśli ktoś używa SImpleMaila...

OK, to teraz otwórzcie konfiguracje SimpleMaila i MUI obok siebie. Zobaczycie o co mi chodzi...
Wszystkie opcje stłoczone, nieestetycznie, jedna nad drugą. Zbyt małe odstępy między wierszami.

_________________
SAM440 Flex 800MHz 1GB HD7750 :mrgreen: SBLive! OS4.1 FE/A500/A600/A600+Furia/A1200/CD32/A4000D+A2320+PiccoloSD64


Góra
 Zobacz profil  
Cytuj  
PostNapisane: piątek, 24 sty 2014, 00:02 
Offline
Aktywny forumowicz
Aktywny forumowicz

Dołączył(a): poniedziałek, 10 wrz 2012, 07:07
Posty: 250
adam napisał(a):
Normalnie wyświetlają się ikonki.
YAM 2.5 u mnie działa dobrze (taki mam po reinstalacji systemu). YAM 2.9 nie mogłem zainstalować (ERROR: Unmatched parenthesis on line 885.).
Nie wiem czy ma to znaczenie ale ja nie kasowałem niepotrzebnych plików MUI (jest taka opcja czyszczenia).


A którą wersję instalatora Yam 2.9 używałeś w archiwum był błąd w instalatorze. Jest też na stronie Yama. Nie pamiętam czy archiwym z poprawną wersją było jeszcze raz wrzucone.

Po co tu jest opcja wyślij plik jak wszystkie rozszerzenia są zablokowane?


Góra
 Zobacz profil  
Cytuj  
PostNapisane: piątek, 24 sty 2014, 19:07 
Offline
Administrator
Administrator
Avatar użytkownika

Dołączył(a): poniedziałek, 16 sty 2012, 15:14
Posty: 4684
Przemek napisał(a):
Jeśli ktoś używa SImpleMaila...

OK, to teraz otwórzcie konfiguracje SimpleMaila i MUI obok siebie. Zobaczycie o co mi chodzi...
Wszystkie opcje stłoczone, nieestetycznie, jedna nad drugą. Zbyt małe odstępy między wierszami.


No tak wydaje mi się że to sprawa ikonek, bo tylko w oknie konfiguracyjnym gdzie są poszczególne sekcje oznaczone ikonami, wszystko jest bardziej zbite. Natomiast cała reszta ustawień konfiguracyjnych, ma odstępy całkiem ok.


Góra
 Zobacz profil  
Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO