Forum AmigaOne Zone

Forum użytkowników Amigi i nie tylko
Teraz jest wtorek, 7 gru 2021, 15:32

Strefa czasowa: UTC + 1




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
Autor Wiadomość
PostNapisane: piątek, 2 maja 2014, 08:14 
Witam. Mam problem z piątą aktualizacją tego systemu. Po jej zainstalowaniu, która przebiega prawidłowo system przy starcie wczytuje się i następuje reset. Tak w kółko. Nie wiem co jest grane.

Mój sprzęt to A1200 PPC, Mediator, Voodoo i fast ata.


Udostępnij dla FacebookUdostępnij dla Twitter
Góra
   
Cytuj  
PostNapisane: sobota, 3 maja 2014, 01:08 
Offline
Aktywny forumowicz
Aktywny forumowicz

Dołączył(a): poniedziałek, 10 wrz 2012, 07:07
Posty: 221
Nie wiem nie małem OS4.x na klasyku ale zacząłbym od sprawdzenia pliku Kicklayout w katalogu Kickstart. Odpowiada on za wczytywane elementy kickstartu może wczytuje coś niepotrzebnego?


Góra
 Zobacz profil  
Cytuj  
PostNapisane: sobota, 3 maja 2014, 09:16 
Tam już grzebałem. Do update 4 nie trzeba było nic zmieniać. Jak zaczęły się problemy to powytłaczałem co zbędne ( gfx zorro, usb itp). Jednak nic to nie dało.


Góra
   
Cytuj  
PostNapisane: sobota, 3 maja 2014, 16:32 
Offline
Ultra forumowicz
Ultra forumowicz

Dołączył(a): poniedziałek, 16 sty 2012, 22:11
Posty: 1571
Michał Żukowski napisał(a):
Tam już grzebałem. Do update 4 nie trzeba było nic zmieniać. Jak zaczęły się problemy to powytłaczałem co zbędne ( gfx zorro, usb itp). Jednak nic to nie dało.

Najlepiej jakbyś się zwrócił ze swoim zapytaniem do Darka Krzempka "Pekdara", ponieważ jest betatesterem AmigaOS 4.1 Classic.
Na swojej stronie Darek umieścił opis instalacji AmigaOS 4.1 Update 5 (poprawna pisownia, w Twoim temacie postu jest błąd/literówka).
Wydaje mi się, że może mieć to związek z błędnie rozpakowanym update (bity protekcji) albo z wpisem FastATA (usunięcie z Startup-Sequence).

-- Copy & Paste ----

http://www.amiga.pekdar.net/amiga/index.php?artid=106

Rozpakowanie archiwum:
(...) Niby sprawa prosta a jednak nie tak do końca. Po rozpakowaniu archiwum za pomocą LHA w pliku "ReadMe.txt" można przeczytać w punkcie pierwszym że, ważne jest aby rozpakować archiwum za pomocą systemowego Program UnArc programu Unarc a nie LHA. Rzecz rozbija się o bity protekcji plików, które są zawarte w archiwum aktualizacji. LHA rozpakowując archiwum nie ustawia ich poprawnie a robi to systemowy program Unarc. Jeżeli rozpakowałeś archiwum programem LHA, usuń rozpakowane dane i zrób to jeszcze raz ale już przy użyciu programu Unarc. (...)

Po instalacji:
(...) System załadował się bez najmniejszego problemu. Oczywiście tak jak przy aktualizacji nr 4 tak i tu pierwsze co rzuciło mi się w oczy to nowa informacja na górnym pasku menu, że system został uruchomiony z piątą aktualizacją. Nie zauważyłem radykalnego przyśpieszenia pracy systemu ani też spowolnienia. Chyba jest tak samo względem aktualizacji czwartej. Zmianie uległa Startup-Sequence, znikła linia dotycząca ATA3.driver i pojawiło się trochę nowych wpisów. Poza tym po staremu. (...)

--- End ---


Góra
 Zobacz profil  
Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO