Forum AmigaOne Zone

Forum użytkowników Amigi i nie tylko
Teraz jest wtorek, 22 paź 2019, 04:07

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
PostNapisane: sobota, 24 mar 2012, 16:22 
Offline
Administrator
Administrator
Avatar użytkownika

Dołączył(a): poniedziałek, 16 sty 2012, 16:14
Posty: 3547
Coś mi się wydaje że pod OWB, zarówno tym zwykłym jak i tym MUI przestało działać google docs. Możecie to zrewyfikować u siebie? Niestety używanie OWB, które dawało tyle radochy te 4 lata temu, teraz z tygodnia na tydzień staje się co raz mniej fajne. Nie dawno przestały mi działać również niektóre funkcje w WordPressie. Oczywiście jest TimberWolf, który wszystko to łyka jak trzeba, ale póki nie ma możliwości wklepywania polskich znaków i obsługi schowka to sztuka dla sztuki :cry:


Udostępnij dla FacebookUdostępnij dla Twitter
Góra
 Zobacz profil  
Cytuj  
PostNapisane: sobota, 24 mar 2012, 22:07 
Offline
Znamienity forumowicz
Znamienity forumowicz
Avatar użytkownika

Dołączył(a): wtorek, 17 sty 2012, 13:28
Posty: 1104
Znaczy w jakim sensie przestało działać? Działa, tylko jest problem z długim wczytywaniem się i polskimi znakami. Z polskimi znakami to jest dziwne, np. nie mozna uzyskac "ą" mimo że ta litera daje się poprawnie wpisac w preferencjach (tryb zastępowania).
Znaczy zwykłe dokumenty sprawdzałem, arkusze i in. nie. Na konfiguracjach innych jak twoja korzystanie z Google Docs to masochizm. Niestety ale jeśli chodzi o przeglądarki jest dużo do zrobienia.
WordPress chodzi mi ładnie, może nie korzystam z wszystkich opcji.


Góra
 Zobacz profil  
Cytuj  
PostNapisane: niedziela, 25 mar 2012, 16:22 
Offline
Administrator
Administrator
Avatar użytkownika

Dołączył(a): poniedziałek, 16 sty 2012, 16:14
Posty: 3547
adam napisał(a):
Znaczy w jakim sensie przestało działać? Działa, tylko jest problem z długim wczytywaniem się i polskimi znakami. Z polskimi znakami to jest dziwne, np. nie mozna uzyskac "ą" mimo że ta litera daje się poprawnie wpisac w preferencjach (tryb zastępowania).
Znaczy zwykłe dokumenty sprawdzałem, arkusze i in. nie. Na konfiguracjach innych jak twoja korzystanie z Google Docs to masochizm. Niestety ale jeśli chodzi o przeglądarki jest dużo do zrobienia.
WordPress chodzi mi ładnie, może nie korzystam z wszystkich opcji.


Faktycznie działa, tyle że wcześniej nie wyświetlało się okienko jak poniżej. Wczoraj po prostu zamiast kliknąć gdzie trzeba zbyt szybko się poddałem.


Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.


Góra
 Zobacz profil  
Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
phpBB SEO