Forum AmigaOne Zone
http://forum.amigaone.pl/

Amiga A500, czarny, zielony i szary ekran.
http://forum.amigaone.pl/sprzet-f4/amiga-a500-czarny-zielony-i-szary-ekran-t1523.html
Strona 1 z 1

Autor:  krzysiek95 [ środa, 17 lut 2021, 11:03 ]
Tytuł:  Amiga A500, czarny, zielony i szary ekran.

Hejka. Potrzebuję pomocy. Nie mogę uruchomić mojej Amigi. Po włączeniu zasilania jest różnie. Czasami nic się nie wyświetla i zostaje czarny ekran, czasami jest biały i później przełącza się i zostaje zielony. Ze dwa razy został na szarym. Czytałem o sprawdzeniu FAT AGNUS, podstawka nie ma pęknięć. Układ wygląda ładnie. Kick wyjąłem, przeczyściłem IPA i włożyłem. Procesor też wyjąłem przeczyściłem i włożyłem. Tak samo układy CIA, GARY. Nie wiem czy dobrze sprawdzałem, ale na RAMie wg mnie napięcie jest 5.20V stałe, nie oscyluje. Żaden kondensator napuchnięty nie jest. Komputer reaguje na reset (CTRL+Amiga+Amiga) miga wtedy dioda Caps i Caps reaguje przy naciśnięciu, zmienia stan włączony/wyłączony ale do czasu, po resecie od nowa zmienia stany.

Nie wiem czy coś to pomoże, ale przed tym komputer się zawiesił i mogłem wyłączyć tylko z gniazdka.
Czytałem jeszcze coś o porcie równoległym. Że on może powodować zielony ekran. Prawda to? Jak ten port "wypiąć". Serial port używam - NullModem do PC, a równoległego nie używam.

Proszę o pomoc, czy da się to naprawić.

Autor:  swinkamor12 [ środa, 17 lut 2021, 12:43 ]
Tytuł:  Re: Amiga A500, czarny, zielony i szary ekran.

Czy działa jak odepniesz kabel null modem?

Autor:  krzysiek95 [ środa, 17 lut 2021, 13:12 ]
Tytuł:  Re: Amiga A500, czarny, zielony i szary ekran.

Nie. Do Amigi w tej chwili mam podłączone tylko zasilanie i RGB.
Przeczytałem na gdzieś, żeby zmienić miejscami układy CIA. Zrobiłem to i coś zaczęło się dziać. Komputer startuje do Kickstartu (łapka z dyskietką). Ale nie czyta dyskietek. I cały czas się świeci lampka od Floppy. Jak włożę dyskietkę, to silnik cały czas pracuje. Ale nie czyta.
I start sam trwa dłużej. Przechodzi POST, zatrzymuje się na białym ekranie i po jakimś czasie: ok 10-15 sek, pojawia się łapka. Raz wyświetlił się GURU o kodzie: #00000004.00C01570. Później jeszcze dwa: #00007003.00C01570 i #00000004.00C01570. Czasami też zatrzymuje się na szarym ekranie.
Po zamianie CIA, EVEN jest cieplejszy w dotyku niż ODD. Przed zamianą było odwrotnie: ODD był cieplejszy niż EVEN. A GARY jest całkowicie zimny.

Autor:  swinkamor12 [ środa, 17 lut 2021, 15:37 ]
Tytuł:  Re: Amiga A500, czarny, zielony i szary ekran.

To wszystko by sie zgadzało.
Pewno któreś cia padło.
Ja ostatnio jak mi padło, kupowałem w vesalia.
Może jeszcze mają.

Strona 1 z 1 Strefa czasowa: UTC + 1
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/