Forum AmigaOne Zone
http://forum.amigaone.pl/

Ikonki na blat!
http://forum.amigaone.pl/amigaos-f3/ikonki-na-blat-t1084.html
Strona 1 z 1

Autor:  Radek Cz [ czwartek, 5 paź 2017, 20:05 ]
Tytuł:  Ikonki na blat!

Ostatnio sporo piszę i żeby mieć szybki dostęp do pliku z tekstem wyrzuciłem sobie go na blat.
Ku mojemu zdziwieniu ikonki znikają z blatu po ponownym włączeniu Amigi. System plików
partycji na której znajdują się pliki to NGFS. Czy ktoś gdzieś coś słyszał o takim błędzie,
był gdzieś zgłaszany, a może w nowszej wersji jest to poprawione?

Autor:  Mufa [ piątek, 6 paź 2017, 08:11 ]
Tytuł:  Re: Ikonki na blat!

Nie mam takiego problemu i nigdy go nie miałem. Przed chwilą sprawdzałem zarówno pod systemem beta jak i AOS 4.1 FE u1, zarówno pod NGFS jak i SFS, ikony wyjęte na blat są zapamiętywane.

Autor:  Hextreme [ piątek, 6 paź 2017, 09:39 ]
Tytuł:  Re: Ikonki na blat!

Mufa napisał(a):
Nie mam takiego problemu i nigdy go nie miałem. Przed chwilą sprawdzałem zarówno pod systemem beta jak i AOS 4.1 FE u1, zarówno pod NGFS jak i SFS, ikony wyjęte na blat są zapamiętywane.


Ale opcją "Leave out" z menu "Icons" ma się rozumieć?

Autor:  Emu [ piątek, 6 paź 2017, 11:38 ]
Tytuł:  Re: Ikonki na blat!

@Radek Cz.

Był taki wątek, jeśli nie czytałeś może Ci pomoże to kasowanie pliku .backdrop:

http://forum.hyperion-entertainment.biz ... =57&t=3688

Autor:  Radek Cz [ sobota, 7 paź 2017, 22:02 ]
Tytuł:  Re: Ikonki na blat!

Skasowanie .backdrop pomogło. Nie wiem czy ten plik był uszkodzony, w każdy bądź razie teraz jest ok.
Dzięki za radę.

Strona 1 z 1 Strefa czasowa: UTC + 1 [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/